Ubuntu UA

Загальні розділи => Програми => Тема розпочата: МГ від 2019-02-08, 17:43:53

Назва: "Не вдалося розвязати залежності" -при встановленні програми
Відправлено: МГ від 2019-02-08, 17:43:53
В мене ОС lubuntu. Скачав .deb (Brackets), і через термінал і через Discover -програма яка встановлює і оновлює програми базова в цій ОС, видає повідомлення, що "невдалося розвязати залежності" (в терміналі результат майже той самий, тільки, я так зрозумів, іншими словами.
Назва: Re: "Не вдалося розвязати залежності" -при встановленні програми
Відправлено: Гусак Ігор від 2019-02-12, 19:28:51
Спробував встановити цей пакет у себе на Дебіані 9 через gdebi. Хоча не з першого разу, встановився разом з двома залежностями: libpango1.0-0 та libpangox-1.0-0.