Автор Тема: "Не вдалося розвязати залежності" -при встановленні програми  (Прочитано 251 раз)

Offline МГ

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
В мене ОС lubuntu. Скачав .deb (Brackets), і через термінал і через Discover -програма яка встановлює і оновлює програми базова в цій ОС, видає повідомлення, що "невдалося розвязати залежності" (в терміналі результат майже той самий, тільки, я так зрозумів, іншими словами.

Offline Гусак Ігор

  • Full Member
  • ***
  • Повідомлень: 128
  • Karma: 0
Спробував встановити цей пакет у себе на Дебіані 9 через gdebi. Хоча не з першого разу, встановився разом з двома залежностями: libpango1.0-0 та libpangox-1.0-0.

Offline МГ

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
Дякую за відписку, але що таке ці залежності і як з цим "боротись"?

Offline Гусак Ігор

  • Full Member
  • ***
  • Повідомлень: 128
  • Karma: 0
Вибачте, що довго не відповідав. Напевно, Вам потрібно встановити пакет libcurl3, який можна завантажити тут: https://pkgs.org/download/libcurl3.