Автор Тема: У мене проблема з кирилецию в Flash програмах  (Прочитано 4269 раз)

Offline Nas

  • Newbie
  • *
  • Повідомлень: 8
  • Karma: 0
Короче в мене неправильно відображається кирилиця в флеш програмах

Наприклад в конференції gmail чи чаті типу avchat, flashchat.
Перерив весь google и купу форумів по Ubuntu ніде немає відповіді.
Буду дуже вдячний за допомогу.

Offline swift

  • Administrator
  • Hero Member
  • *****
  • Повідомлень: 549
  • Karma: 7
версія flashplayer?
/dev/null > /dev/snd

Offline Nas

  • Newbie
  • *
  • Повідомлень: 8
  • Karma: 0
« Останнє редагування: 2008-02-05, 14:59:44 від Nas »

Offline swift

  • Administrator
  • Hero Member
  • *****
  • Повідомлень: 549
  • Karma: 7
набери в firefox about:plugins
також 9,0,115?
/dev/null > /dev/snd

Offline Nas

  • Newbie
  • *
  • Повідомлень: 8
  • Karma: 0
Цитувати
Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 9.0 r115

MIME Type    Description    Suffixes    Enabled
application/x-shockwave-flash    Shockwave Flash    swf    Yes
application/futuresplash    FutureSplash Player    spl    Yes
Shockwave Flash

    File name: libgnashplugin.so
    Shockwave Flash 8.0 r99. Gnash 0.8.1, the GNU Flash Player. Copyright © 2006 Free Software Foundation, Inc.
    Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash. Compatible Shockwave Flash 8.0 r99.

MIME Type    Description    Suffixes    Enabled
application/x-shockwave-flash    Shockwave Flash    swf    Yes

Я так поняв шо так
« Останнє редагування: 2008-02-05, 22:28:16 від Nas »

Offline Ma$terok

  • Newbie
  • *
  • Повідомлень: 5
  • Karma: 1
Для тих хто таки слідукує за цією темою повідомляю:
Цитата: Убунту.ру
Уже есть третья бета!!!
Качаем оттуда же: http://labs.adobe.com/downloads/flashplayer10.html
Исправлен баг с граффити вконтакте, видео на youtube смотриться нормально без всяких фонов,
и самое главное во всех флэш-приложениях вновь появилась корректная поддержка кириллицы...
Для Firefox необходимо заменить файл libflashplayer.so в папке /usr/lib/mozilla/plugins (требуются права root)

Для опери думаю здогадаєтеся самі. Якщо ні то пишіть, спробую пояснити.