Автор Тема: Встановлення LICQ  (Прочитано 2445 раз)

Offline sword

  • Newbie
  • *
  • Повідомлень: 48
  • Karma: -1
Встановлення LICQ
« : 2008-07-14, 14:14:46 »
Для аськи я користувався LICQ. У зв'язку зі зміною протоколу ICQ клієнт перестав логінитись. На офіційному сайті LICQ є патчі для виправлення цієї помилки. З репозиторіїв оновлення не йде. Пробував встановити новішу версію 1.3.5 з вихідних кодів, але встановився тільки демон, а графічна оболонка не йде. Ніби роблю все по Readme, але біда в тому, що в папці з GUI відсутній файл, Make, про що система мене повідомляє. Як його далі встановити не знаю. Взагалі я вперше встановлював програму з вихідних кодів, можливо щось робив не так. Ось порядок, в якому я виконував команди.
1. Розархівував
2. перейшов в папку з вихідними кодами.
3. виконав команду ./configure
4. make
5. make install
так встановив демон, потім перейшов в папку з gui, і все. Далі справа не пішла. Хто встановлював LICQ з вихідних, може щось підкажете.
Дякую!
Людина Цар природи? А царі рідко помирають своєю смертю!