Автор Тема: Ubuntu 9.10 та OGO!  (Прочитано 3207 раз)

Offline maxov

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
Ubuntu 9.10 та OGO!
« : 2009-11-01, 19:34:54 »
Не можу ніяк налаштувати інет. На ubuntu 9.04 - все без проблем, на 9.10 - не виходить. Потрібна допомога.

Offline luckyii

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
Re: Ubuntu 9.10 та OGO!
« Reply #1 : 2009-11-01, 22:53:47 »
Яким чином налаштований модем? Bridge or Router.

Offline maxov

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
Re: Ubuntu 9.10 та OGO!
« Reply #2 : 2009-11-02, 18:00:13 »
Річ у тому, що ніяких особливих налаштувань раніше не робив. На 9,04 через налаштування мережі добавляв dsl з'єднання, де вписував ІР, ДНС и т.д. Все робило без запитань. На 9,10 так не виходить. Погрався з ДНС - нуль. ДСЛ з'єднання не бачить сам модем. Дротове з'єднання модем бачить, пінгує. Пробував через термінал(sudo pppoeconf) - інет починає бачити, але на секунд 5-10. Спробував зайти на http://192.168.1.1. Там спробував налаштувати РРРоЕ - знову нуль. Що робити далі(?), бо вже кипить мозок.

Offline seth

  • Full Member
  • ***
  • Повідомлень: 231
  • Karma: 2
  • ubuntero
Re: Ubuntu 9.10 та OGO!
« Reply #3 : 2009-11-02, 22:14:48 »
Річ у тому, що ніяких особливих налаштувань раніше не робив. На 9,04 через налаштування мережі добавляв dsl з'єднання, де вписував ІР, ДНС и т.д. Все робило без запитань. На 9,10 так не виходить. Погрався з ДНС - нуль. ДСЛ з'єднання не бачить сам модем. Дротове з'єднання модем бачить, пінгує. Пробував через термінал(sudo pppoeconf) - інет починає бачити, але на секунд 5-10. Спробував зайти на http://192.168.1.1. Там спробував налаштувати РРРоЕ - знову нуль. Що робити далі(?), бо вже кипить мозок.
налаштуйте модем як роутер - і в убунті не доведеться робити ніяких налаштувань - все буде працювати чудово

Offline a.bukhansky

  • Full Member
  • ***
  • Повідомлень: 133
  • Karma: 4
Re: Ubuntu 9.10 та OGO!
« Reply #4 : 2009-11-02, 23:39:59 »
Річ у тому, що ніяких особливих налаштувань раніше не робив. На 9,04 через налаштування мережі добавляв dsl з'єднання, де вписував ІР, ДНС и т.д. Все робило без запитань. На 9,10 так не виходить. Погрався з ДНС - нуль. ДСЛ з'єднання не бачить сам модем. Дротове з'єднання модем бачить, пінгує. Пробував через термінал(sudo pppoeconf) - інет починає бачити, але на секунд 5-10. Спробував зайти на http://192.168.1.1. Там спробував налаштувати РРРоЕ - знову нуль. Що робити далі(?), бо вже кипить мозок.
З написаного не зрозуміло для чого раніше вписувались IP, DNS. Адже адреси pppd повинен отримати у провайдера. Їх не потрібно було вводити. Чи дійсно раніше налаштовувалось dsl-з’єднання? Який модем як він налаштований? Міст чи маршрутизатор? Погоджуюсь з попереднім дописувачем, що простіше налаштувати модем маршрутизатором. В системі тоді не потрібно буде налаштовувати мережу зовсім, якщо в модемі буде увікнений DHCP. Важливо щоб на  модемі світилась лампочка DSL (чи Link), і ще важливо не помилитися з VPI, VCI. Має бути 1 і 32 відповідно. Якщо логін-пароль введені не правильно, то інтернет не працюватиме за вийнятком сайту my.ukrtelecom.ua.

Offline luckyii

  • Newbie
  • *
  • Повідомлень: 2
  • Karma: 0
Re: Ubuntu 9.10 та OGO!
« Reply #5 : 2009-11-03, 09:44:37 »
Окрім того, у випадку налаштування модему в режимі роутера, всі атаки будуть попадати на модем а не на контупер.

Offline lenier

  • Newbie
  • *
  • Повідомлень: 1
  • Karma: 0
Re: Ubuntu 9.10 та OGO!
« Reply #6 : 2010-01-11, 23:08:51 »
В мене модем настроєний роутером - на 192.168.1.1 заходив нормально, а в І-нет неміг. Довго махався - виявилося, що в "Мережевих з’єднаннях" MTU за замовчуванням стоїть "автоматично", а в роутері - 1492 (коли налаштовував роутер, рекомендували поставити саме це значення). Після встановлення MTU 1492 все запрацювало.