Автор Тема: Eclipse 3.3  (Прочитано 3782 раз)

Offline seth

  • Full Member
  • ***
  • Повідомлень: 231
  • Karma: 2
  • ubuntero
Eclipse 3.3
« : 2008-02-25, 19:07:51 »
Як встановити?
в депозитарії немає звісно, якщо вручну встановити то видає таку помилку:
Цитувати
JVM terminated. Exit code=13
/usr/bin/java
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m
-jar /home/seth/Програмування/eclipse/plugins/org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar
-os linux
-ws gtk
-arch x86
-showsplash
-launcher /home/seth/Програмування/eclipse/eclipse
-name Eclipse
--launcher.library /home/seth/Програмування/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_1.0.2.R331_v20071019/eclipse_1021.so
-startup /home/seth/Програмування/eclipse/plugins/org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar
-exitdata 16e801e
-vm /usr/bin/java
-vmargs
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m
-jar /home/seth/Програмування/eclipse/plugins/org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar

Offline seth

  • Full Member
  • ***
  • Повідомлень: 231
  • Karma: 2
  • ubuntero
Re: Eclipse 3.3
« Reply #1 : 2008-02-25, 19:19:51 »
ммм неймовірно  - ще трохи пошукав і знайшов (до цього я вже стільки разів намагався заставити його працювати...)
проблема в 64 бітному убунту - я завантажив екліпс - 32 бітний та йому треба було вказати щоб він використовував 32 бітну джаву :)